Home
Home Students Faculty and Staff IT Security Community

Phishing Alert

The following phishing email was received on 01/02/11. If you receive this note, please delete it!


Date: Sunday, January 02, 2011 1:07 AM
Subject: Your E-mail Account Needs To Be Updated!

Dear Customer,
We have upgraded our webmail server to Linux 2011 premium edition all webmail users are required to manually upgrade to this new server to prevent email account loss.
[LINK REMOVED]
and login via our SSL secured server.

Note: You have less than 24 hours to upgrade to this server or your webmail account gets disabled.